
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kvoa.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="firearms, weapons and arms, joe biden, political figures - us, bureau of alcohol, tobacco, firearms and explosives, government organizations - us, us department of justice, us federal departments and agencies, background checks, crime, law enforcement and corrections, crimes against persons, criminal offenses, homicide, law enforcement, gun, firearm, weaponry, commerce, economics, criminal law, weapon, serial number, cable news network, official" />
<meta name="news_keywords" content="firearms, weapons and arms, joe biden, political figures - us, bureau of alcohol, tobacco, firearms and explosives, government organizations - us, us department of justice, us federal departments and agencies, background checks, crime, law enforcement and corrections, crimes against persons, criminal offenses, homicide, law enforcement, gun, firearm, weaponry, commerce, economics, criminal law, weapon, serial number, cable news network, official" />
<meta name="description" content="President Joe Biden will announce on Monday new steps aimed at regulating so-called &quot;ghost guns,&quot; as use of the untraceable, homemade weapons in violent crimes rises." />
<meta name="author" content="Dakin Andone, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kvoa.com/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?crop=1849%2C971%2C0%2C75&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="What you should know about ghost guns, ahead of Biden's expected announcement on new regulations" />
<meta property="og:description" content="President Joe Biden will announce on Monday new steps aimed at regulating so-called &quot;ghost guns,&quot; as use of the untraceable, homemade weapons in violent crimes rises." />
<meta property="og:site_name" content="KVOA" />
<meta property="og:section" content="Home" />
<meta property="article:publisher" content="https://www.facebook.com/kvoa4/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?crop=1849%2C971%2C0%2C75&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KVOA" />
<meta name="twitter:image:alt" content="What you should know about ghost guns, ahead of Biden's expected announcement on new regulations" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"814"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/townnews\/weaponry","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Dakin Andone, CNN","start_hour":"08","id":"6b2516a2-23a1-5ba4-8c70-36bd261d8085","app":"editorial","ga_page":"\/townnews\/weaponry\/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":199},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-10036014-22"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '6b2516a2-23a1-5ba4-8c70-36bd261d8085';
    __tnt.ads.dfp.targeting.k = ["firearms","weapons and arms","joe biden","political figures - us","bureau of alcohol","tobacco","firearms and explosives","government organizations - us","us department of justice","us federal departments and agencies"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kvoa.com/townnews/weaponry';
            
                gptAdSlots['ad-1105405'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1105405').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1105405'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kvoa.com/townnews/weaponry';
            
                gptAdSlots['ad-1105416'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1105416').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1105416'].setTargeting('pos', ['sticky-anchor','impact-sticky-anchor','sticky-footer','impact-sticky-footer']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kvoa.com/townnews/weaponry';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1105397'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1105397').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1105397'].setTargeting('pos', ['leaderboard-one','breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.13922c9a13c6ebad266416682e424b2c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>What you should know about ghost guns, ahead of Biden's expected announcement on new regulations | Weaponry | kvoa.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #a91f23; }#site-header-container{ border-bottom: 3px solid #a91f23; }#site-footer-container{ border-top: 3px solid #a91f23; } .tnt-bg-accent { background-color: #a91f23; } a .tnt-caret-down { color: #a91f23; } .block-title .block-title-inner { border-color: #a91f23; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #a91f23; } .form-control:focus { border-bottom-color: #a91f23; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kvoa.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.kvoa.com/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="What you should know about ghost guns, ahead of Biden's expected announcement on new regulations | Weaponry | kvoa.com" href="http://www.kvoa.com/search/?f=rss&amp;t=article&amp;c=townnews/weaponry&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.kvoa.com/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
                


<script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script><script language="javascript" type="text/javascript">
$(document).ready(function() {       
     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-6b2516a2-23a1-5ba4-8c70-36bd261d8085  section-townnews section-weaponry type-article infinity-disabled" data-path="/townnews/weaponry">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kvoa.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=814&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Ftownnews%2Fweaponry&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Dakin+Andone%2C+CNN&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=6b2516a2-23a1-5ba4-8c70-36bd261d8085&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ftownnews%2Fweaponry%2Farticle_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=199&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-10036014-22&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kvoa.com/tncms/admin/editorial-asset/?edit=6b2516a2-23a1-5ba4-8c70-36bd261d8085"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1105531" class="tncms-block in-drawer nav-logo"><div id="site-logo-1105531" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/9f4ae882-0bf7-11ec-8535-bbe701ca6612.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/9f4ae882-0bf7-11ec-8535-bbe701ca6612.png?resize=150%2C42 150w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/9f4ae882-0bf7-11ec-8535-bbe701ca6612.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/9f4ae882-0bf7-11ec-8535-bbe701ca6612.png?resize=225%2C63 225w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/9f4ae882-0bf7-11ec-8535-bbe701ca6612.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="286"
            height="80"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1105530" class="tncms-block in-drawer social-links"><div class="follow-links-1105530 default">
    
    <section id="block-1105530" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kvoa4/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KVOA" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/news4tucson" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kvoa.com",
  "sameAs" : ["https://www.facebook.com/kvoa4/","https://twitter.com/KVOA","https://www.instagram.com/news4tucson"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1105414" class="tncms-block hidden-md hidden-lg"><section id="block-1105414" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1105414" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1105414" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1105414" class="site-search-form input-group default normal ">
        <label for="site-search-1105414-term" class="sr-only">Site search</label>
        <input id="site-search-1105414-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1105414-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1105414" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1105415" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1105415" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.kvoa.com/users/signup/?referer_url=https%3A%2F%2Fwww.kvoa.com%2Ftownnews%2Fweaponry%2Fwhat-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations%2Farticle_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.kvoa.com/users/login/?referer_url=https%3A%2F%2Fwww.kvoa.com%2Ftownnews%2Fweaponry%2Fwhat-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations%2Farticle_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.kvoa.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1105415').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kvoa.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kvoa.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kvoa.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1105415').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kvoa.com/users/logout/" id="user-logout-form-1105415"><input type="hidden" name="referer_url" value="https://www.kvoa.com/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/n4t-investigators/"  class="nav-link tnt-section-n4t-investigators">N4T Investigators</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/digging-deeper/"  class="nav-link tnt-section-digging-deeper">Digging Deeper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/good-news/"  class="nav-link tnt-section-good-news">Good News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-news-and-weather-emails">Sign up for news and weather emails</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus ">Coronavirus</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-latest-news">Latest News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.naccho.org/membership/lhd-directory?searchType=standard&amp;lhd-state=AZ#card-filter"  target="_blank" rel="noopener" class="nav-link tnt-section-local-resources">Local Resources</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.cdc.gov/coronavirus/2019-ncov/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-national-resources">National Resources</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/faces/"  class="nav-link tnt-section-faces-of-covid-19">Faces of COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/heroes/"  class="nav-link tnt-section-the-heroes-of-covid-19">The Heroes of COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/answers/"  class="nav-link tnt-section-getting-answers">Getting Answers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/neighbors-supporting-neighbors/"  class="nav-link tnt-section-neighbors-supporting-neighbors">Neighbors Supporting Neighbors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/in-this-together/"  class="nav-link tnt-section-in-this-together">In This Together</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/forecast/"  class="nav-link tnt-section-4warn-forecast">4Warn Forecast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-4warn-radar">4Warn Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/features/"  class="nav-link tnt-section-4warn-weather-features">4Warn Weather Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/traffic/"  class="nav-link tnt-section-news-4-tucson-traffic">News 4 Tucson Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/skynet-cameras/"  class="nav-link tnt-section-skynet-cameras">SKYNET Cameras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/whats-driving-you-crazy/"  class="nav-link tnt-section-whats-driving-you-crazy">What's Driving You Crazy?</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-news-and-weather-emails">Sign up for news and weather emails</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports-coverage">Sports Coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/arizona-wildcats/"  class="nav-link tnt-section-arizona-wildcats">Arizona Wildcats</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UCs8cRivViWcNIx5arlnYXYg"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/n4t-lifesaver/"  class="nav-link tnt-section-n4t-lifesaver">N4T Lifesaver</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/kvoa.html"  target="_blank" rel="noopener" class="nav-link tnt-section-my520deals">My520Deals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/4-your-health/"  class="nav-link tnt-section-4-your-health">4 Your Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/positive-parenting/"  class="nav-link tnt-section-positive-parenting">Positive Parenting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/be-local-buy-local/"  class="nav-link tnt-section-be-local-buy-local">Be Local Buy Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/tucson-living/"  class="nav-link tnt-section-tucson-living">Tucson Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/tucson-cooks/"  class="nav-link tnt-section-news-4-tucson-cooks">News 4 Tucson Cooks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/hittin-the-trails-4-you/"  class="nav-link tnt-section-hittin-the-trails-4-you">Hittin' the Trails 4 You</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/adopt-this-pet/"  class="nav-link tnt-section-adopt-this-pet">Adopt This Pet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/sponsored/"  class="nav-link tnt-section-sponsored">Sponsored</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch ">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-livestream">Livestream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nbc.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-41-nbc-network">4.1 NBC Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.cozitv.com/tv-listings/"  target="_blank" rel="noopener" class="nav-link tnt-section-42-cozi-tv">4.2 COZI-TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.escapetv.com/tv-schedule/"  target="_blank" rel="noopener" class="nav-link tnt-section-43-escape-tv">4.3 Escape TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dabl.com/schedule"  target="_blank" rel="noopener" class="nav-link tnt-section-44-dabl-tv">4.4 DABL TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.grittv.com/tv-schedule/"  target="_blank" rel="noopener" class="nav-link tnt-section-45-grit-tv">4.5 GRIT TV</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/about/"  class="nav-link tnt-section-about-kvoa">About KVOA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/submit_a_news_tip/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kvoa.com/send-us-your-photos/html_3135af2a-b5df-11ec-8d11-f3dc867e1f17.html"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-photo">Submit a Photo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign up for Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/media-kit.html"  class="nav-link tnt-section-advertise-with-kvoa">Advertise With KVOA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/kvoa.html"  target="_blank" rel="noopener" class="nav-link tnt-section-careers-at-kvoa">Careers at KVOA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-advertiser-services">Advertiser Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/kvoa.html"  target="_blank" rel="noopener" class="nav-link tnt-section-deals ">Deals</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1105405" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1105405" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1105405');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1105416" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1105416" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1105416');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1105549" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1105407" class="tncms-block header-search"><ul id="site-search-1105407-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1105407" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1105407" class="site-search-form input-group default normal ">
        <label for="site-search-1105407-term" class="sr-only">Site search</label>
        <input id="site-search-1105407-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1105407-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1105407" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1105412" class="tncms-block"><div id="site-logo-1105412" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/05d78b98-0b3d-11ec-bb03-2ba5e713e394.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/05d78b98-0b3d-11ec-bb03-2ba5e713e394.png?resize=150%2C42 150w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/05d78b98-0b3d-11ec-bb03-2ba5e713e394.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/05d78b98-0b3d-11ec-bb03-2ba5e713e394.png?resize=225%2C63 225w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/05d78b98-0b3d-11ec-bb03-2ba5e713e394.png 300w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="286"
            height="80"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1105410" class="tncms-block header-weather"><div id="weather-1105410" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=85705" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">74&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1105406" class="tncms-block"><div id="site-logo-1105406" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/6b26a5dc-0bf7-11ec-8535-137081505632.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/6b26a5dc-0bf7-11ec-8535-137081505632.png?resize=150%2C42 150w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/6b26a5dc-0bf7-11ec-8535-137081505632.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/6b26a5dc-0bf7-11ec-8535-137081505632.png?resize=225%2C63 225w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/6b26a5dc-0bf7-11ec-8535-137081505632.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="286"
            height="80"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1105408" class="tncms-block header-user"><div id="user-controls-1105408" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.kvoa.com/users/login/?referer_url=https%3A%2F%2Fwww.kvoa.com%2Ftownnews%2Fweaponry%2Fwhat-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations%2Farticle_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.kvoa.com/users/signup/?referer_url=https%3A%2F%2Fwww.kvoa.com%2Ftownnews%2Fweaponry%2Fwhat-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations%2Farticle_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kvoa.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kvoa.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kvoa.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1105408').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kvoa.com/users/logout/" id="user-logout-form-1105408"><input type="hidden" name="referer_url" value="https://www.kvoa.com/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1105411" class="tncms-block nav-social"><div class="follow-links-1105411 pull-right">
    
    <section id="block-1105411" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kvoa4/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KVOA" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/news4tucson" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kvoa.com",
  "sameAs" : ["https://www.facebook.com/kvoa4/","https://twitter.com/KVOA","https://www.instagram.com/news4tucson"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-deals"  href="https://deals.allenmediabroadcasting.com/kvoa.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Deals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1105555" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>COVID-19:</strong></li>
        
        <li><a href="/coronavirus">Complete Coverage</a></li>
        
        
        <li><a href="https://www.azdhs.gov/covid19/vaccines/index.php#find-vaccines">Vaccine Information</a></li>
        
        
                    
    </ul>
</div></div><div id="tncms-block-1105557" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>News 4 Tucson:</strong></li>
        
        <li><a href="/contact/apps">Download Our Apps</a></li>
        
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1105397" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1105397" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1105397');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1105396" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1105577" class="tncms-block weather-alert"><section id="block-1105577" class="block emphasis-   " >


<div class="weather-alert-1105577 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h3><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h3></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-1105577">
                
                <template data-id="1105577" class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-auto-height="false" data-arrows="true">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-01105577">
                                <h3>Red Flag Warning until MON 7:00 PM MST</h3>
                            </a>
                        </div>
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-11105577">
                                <h3>Air Quality Alert until MON 9:00 PM MST</h3>
                            </a>
                        </div>
                    
                
                </template>
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-01105577 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...RED FLAG WARNING REMAINS IN EFFECT UNTIL 7 PM MST THIS EVENING
FOR STRONG AND GUSTY WINDS, LOW RELATIVE HUMIDITY AND A HIGH FIRE
DANGER FOR FIRE WEATHER ZONES 150, 151, 152, AND 154...

* AFFECTED AREA...Eastern half of Fire weather zone 150. Fire
weather zones 151, 152 and 154.

* TIMING...Today.

* WINDS...Southwest increasing again to 25 to 30 mph with gusts
to 45 mph.

* RELATIVE HUMIDITY...falling to 10 to 15 percent.

* IMPACTS...Any fires that develop or are ongoing will have the
potential to spread rapidly.

* FOR A DETAILED VIEW OF THE HAZARD AREA...Visit
weather.gov/Tucson and click on the Detailed Hazards Icon.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

A Red Flag Warning means that critical fire weather conditions
are either occurring now...or are expected to develop. A
combination of strong winds...low relative humidity...and dry
vegetation will create the potential for rapid and erratic fire
growth.

Please advise the appropriate officials or fire crews in the
field of the Red Flag Warning for portions of Southeast Arizona.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

    <div class="alert-modal-11105577 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...PM-10 HIGH POLLUTION ADVISORY FOR THE RILLITO (NEAR MARANA) AREA
ON MONDAY...

The Arizona Department of Environmental Quality (ADEQ) has issued a
PM-10 High Pollution Advisory for the Rillito (near Marana) area on
Monday.

An episode of strong and gusty winds is forecast to generate
widespread blowing dust that may result in local PM-
10 concentrations that pose a health risk. Adverse health effects
increase as air quality deteriorates.

Coarse particulate matter - also known as PM-10 - is an air
contaminant that can aggravate heart and lung disease conditions,
especially in older adults, children, and those with asthma. A
decrease in physical activity is recommended.

Consolidate your travel, stabilize loose soils, slow down or avoid
travel on dirt roads, reduce or eliminate fireplace use, and avoid
using gas-powered lawn equipment.

For details on this High Pollution Advisory, visit the ADEQ internet
site at www.azdeq.gov/forecast/rillito or call 602- 771-2300.

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div><div id="tncms-block-1105589" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/KVOA_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div><div id="tncms-block-1105585" class="tncms-block"><div id="school_closings-3" class="sidebar__widget-item widget_school_closings"> 
       <script>
            jQuery(document).ready(function($) {
                function handleSuccess(response) {
                    let closings = $(response).find('NUM_CLOSINGS');
                    if (closings.length === 0) {
                        return;
                    }

                    let num_closing = parseInt(closings.text());
                    $('.sidebar__school-closings__count').html(num_closing);
                    if (num_closing === 0) {
                        $('.sidebar__school-closings__link').css({'background-color': '#1e73be'});
                       
                    }
                    else {
                        $('.sidebar__school-closings').css('display':'block');
                        $('.sidebar__school-closings__link').css({'background-color': '#c10000'});
                    }
                }

                $.ajax({
                    method: 'GET',
                    url: 'https://wsil.assets.quincymedia.com/newsticker/closings.xml',
                    crossDomain: true,
                    dataType: 'xml',
                    success: handleSuccess,
                    error: function (error) {
                        console.error('SCHOOL CLOSINGS GET ERROR', error);
                    }
                });
            });
        </script><div class="sidebar__school-closings" style="display:none">
            <a class="sidebar__school-closings__link" href="https://wsiltv.com/closings-and-delays/" style="background-color: rgb(30, 115, 190);">
                <span class="sidebar__school-closings__count">0</span>
                Closings and Delays            </a>
        </div>

        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-fcaee87a-2494-5282-9812-c45ada7744d2" class="modal fullscreen in modal-image image-default modal-fcaee87a-2494-5282-9812-c45ada7744d2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=400%2C243"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=150%2C91 150w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=200%2C121 200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=225%2C136 225w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=300%2C182 300w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=400%2C243 400w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=540%2C327 540w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=640%2C388 640w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=750%2C455 750w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=990%2C600 990w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=1035%2C627 1035w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=1200%2C728 1200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=1333%2C808 1333w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=1476%2C895 1476w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=1849%2C1121 2008w"
                        sizes="100vw"
                        
                        width="1849"
                        height="1121"
                        alt="What you should know about ghost guns, ahead of Biden's expected announcement on new regulations"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=200%2C121" alt="" aria-hidden="true" loading="lazy" height="121" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-fcaee87a-2494-5282-9812-c45ada7744d2" data-target=".caption-inner-modal-image-fcaee87a-2494-5282-9812-c45ada7744d2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-fcaee87a-2494-5282-9812-c45ada7744d2 collapse in"><div class="caption-text"><p>A ghost gun used by a shooter in New York is seen on September 27, 2021. President Joe Biden will announce on April 11 new steps aimed at regulating so-called "ghost guns," as use of the untraceable, homemade weapons in violent crimes rises.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Luiz C. Ribeiro/New York Daily News/Getty Images</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kvoa.com%2Fwhat-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations%2Fimage_fcaee87a-2494-5282-9812-c45ada7744d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/image_fcaee87a-2494-5282-9812-c45ada7744d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fcaee87a-2494-5282-9812-c45ada7744d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20you%20should%20know%20about%20ghost%20guns%2C%20ahead%20of%20Biden%27s%20expected%20announcement%20on%20new%20regulations&via=KVOA&url=https%3A%2F%2Fwww.kvoa.com%2Fwhat-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations%2Fimage_fcaee87a-2494-5282-9812-c45ada7744d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/image_fcaee87a-2494-5282-9812-c45ada7744d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fcaee87a-2494-5282-9812-c45ada7744d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kvoa.com/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/image_fcaee87a-2494-5282-9812-c45ada7744d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/image_fcaee87a-2494-5282-9812-c45ada7744d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fcaee87a-2494-5282-9812-c45ada7744d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kvoa.com/tncms/asset/editorial/fcaee87a-2494-5282-9812-c45ada7744d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fcaee87a-2494-5282-9812-c45ada7744d2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20What%20you%20should%20know%20about%20ghost%20guns%2C%20ahead%20of%20Biden%27s%20expected%20announcement%20on%20new%20regulations&body=https%3A%2F%2Fwww.kvoa.com%2Fwhat-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations%2Fimage_fcaee87a-2494-5282-9812-c45ada7744d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fcaee87a-2494-5282-9812-c45ada7744d2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/image_fcaee87a-2494-5282-9812-c45ada7744d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fcaee87a-2494-5282-9812-c45ada7744d2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fcaee87a-2494-5282-9812-c45ada7744d2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fcaee87a-2494-5282-9812-c45ada7744d2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fcaee87a-2494-5282-9812-c45ada7744d2" class="save-list-fcaee87a-2494-5282-9812-c45ada7744d2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fcaee87a-2494-5282-9812-c45ada7744d2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-fcaee87a-2494-5282-9812-c45ada7744d2 img { max-height: 1121px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6b2516a2-23a1-5ba4-8c70-36bd261d8085" class="asset article-longform" data-url="https://www.kvoa.com/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="President Joe Biden will announce on Monday new steps aimed at regulating so-called 'ghost guns,' as use of the untraceable, homemade weapons in violent crimes rises. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?crop=1849%2C971%2C0%2C75&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kvoa.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kvoa.com/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html" />
    <style>
                .asset-paging .direction {
                    color: #a91f23;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kvoa.com\/tncms\/search\/mlt\/?origin=6b2516a2-23a1-5ba4-8c70-36bd261d8085&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6b2516a2-23a1-5ba4-8c70-36bd261d8085","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6b2516a2-23a1-5ba4-8c70-36bd261d8085" class="asset-paging">
                <div id="paging-prev-6b2516a2-23a1-5ba4-8c70-36bd261d8085" class="paging-link prev offset"></div>
                <div id="paging-next-6b2516a2-23a1-5ba4-8c70-36bd261d8085" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            What you should know about ghost guns, ahead of Biden's expected announcement on new regulations
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Dakin Andone, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-11T08:23:00-07:00" class="tnt-date asset-date text-muted">
            Apr 11, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-04-11T08:23:00-07:00" class="tnt-date asset-date text-muted">Apr 11, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-11T08:47:00-07:00" class="tnt-date tnt-update-recent asset-date text-muted">53 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://www.kvoa.com/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-6b2516a2-23a1-5ba4-8c70-36bd261d8085" twt-comment-count="https://www.kvoa.com/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html" twt-article-id="6b2516a2-23a1-5ba4-8c70-36bd261d8085">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_PjLUzUjf&posts_ids=6b2516a2-23a1-5ba4-8c70-36bd261d8085")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-6b2516a2-23a1-5ba4-8c70-36bd261d8085").innerHTML = openWeb.messages_count['6b2516a2-23a1-5ba4-8c70-36bd261d8085'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['6b2516a2-23a1-5ba4-8c70-36bd261d8085'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-11T08:23:00-07:00">
    <meta itemprop="datePublished" content="2022-04-11T08:23:00-07:00">
    <meta itemprop="dateModified" content="2022-04-11T01:47:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kvoa.com%2Ftownnews%2Fweaponry%2Fwhat-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations%2Farticle_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b2516a2-23a1-5ba4-8c70-36bd261d8085"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20you%20should%20know%20about%20ghost%20guns%2C%20ahead%20of%20Biden%27s%20expected%20announcement%20on%20new%20regulations&via=KVOA&url=https%3A%2F%2Fwww.kvoa.com%2Ftownnews%2Fweaponry%2Fwhat-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations%2Farticle_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b2516a2-23a1-5ba4-8c70-36bd261d8085"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kvoa.com/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b2516a2-23a1-5ba4-8c70-36bd261d8085"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kvoa.com/tncms/asset/editorial/6b2516a2-23a1-5ba4-8c70-36bd261d8085" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6b2516a2-23a1-5ba4-8c70-36bd261d8085"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20What%20you%20should%20know%20about%20ghost%20guns%2C%20ahead%20of%20Biden%27s%20expected%20announcement%20on%20new%20regulations&body=https%3A%2F%2Fwww.kvoa.com%2Ftownnews%2Fweaponry%2Fwhat-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations%2Farticle_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6b2516a2-23a1-5ba4-8c70-36bd261d8085"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-fcaee87a-2494-5282-9812-c45ada7744d2" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-fcaee87a-2494-5282-9812-c45ada7744d2" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1849">
            <meta itemprop="height" content="1121">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=1396%2C846">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=1396%2C846"><img
                        src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=400%2C243"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=150%2C91 150w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=200%2C121 200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=225%2C136 225w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=300%2C182 300w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=400%2C243 400w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=540%2C327 540w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=640%2C388 640w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=750%2C455 750w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=990%2C600 990w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=1035%2C627 1035w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=1200%2C728 1200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=1333%2C808 1333w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=1476%2C895 1476w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=1849%2C1121 2008w"
                        sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
                        
                        width="1849"
                        height="1121"
                        alt="What you should know about ghost guns, ahead of Biden's expected announcement on new regulations"
                        class="img-responsive full tnt-restrict-img-fcaee87a-2494-5282-9812-c45ada7744d2 blur" />
            </div><style>
                .tnt-restrict-img-fcaee87a-2494-5282-9812-c45ada7744d2 {
                    max-width: 1849px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/ca/fcaee87a-2494-5282-9812-c45ada7744d2/62544b3072c94.image.jpg?resize=200%2C121" alt="" aria-hidden="true" loading="lazy" height="121" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>A ghost gun used by a shooter in New York is seen on September 27, 2021. President Joe Biden will announce on April 11 new steps aimed at regulating so-called "ghost guns," as use of the untraceable, homemade weapons in violent crimes rises.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Luiz C. Ribeiro/New York Daily News/Getty Images</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6b2516a2-23a1-5ba4-8c70-36bd261d8085" data-smart-adunit="/132916964,22591738783/kvoa.com/townnews/weaponry">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kvoa.com%2Ftownnews%2Fweaponry%2Fwhat-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations%2Farticle_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b2516a2-23a1-5ba4-8c70-36bd261d8085"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20you%20should%20know%20about%20ghost%20guns%2C%20ahead%20of%20Biden%27s%20expected%20announcement%20on%20new%20regulations&via=KVOA&url=https%3A%2F%2Fwww.kvoa.com%2Ftownnews%2Fweaponry%2Fwhat-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations%2Farticle_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b2516a2-23a1-5ba4-8c70-36bd261d8085"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kvoa.com/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b2516a2-23a1-5ba4-8c70-36bd261d8085"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kvoa.com/tncms/asset/editorial/6b2516a2-23a1-5ba4-8c70-36bd261d8085" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6b2516a2-23a1-5ba4-8c70-36bd261d8085"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20What%20you%20should%20know%20about%20ghost%20guns%2C%20ahead%20of%20Biden%27s%20expected%20announcement%20on%20new%20regulations&body=https%3A%2F%2Fwww.kvoa.com%2Ftownnews%2Fweaponry%2Fwhat-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations%2Farticle_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6b2516a2-23a1-5ba4-8c70-36bd261d8085"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b2516a2-23a1-5ba4-8c70-36bd261d8085"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6b2516a2-23a1-5ba4-8c70-36bd261d8085-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6b2516a2-23a1-5ba4-8c70-36bd261d8085" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6b2516a2-23a1-5ba4-8c70-36bd261d8085" class="save-list-6b2516a2-23a1-5ba4-8c70-36bd261d8085-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6b2516a2-23a1-5ba4-8c70-36bd261d8085" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>President Joe Biden <a href="https://www.cnn.com/2022/04/11/politics/gun-regulation-atf-steve-dettelbach/index.html" target="_blank">will announce on Monday</a> new steps aimed at regulating so-called "ghost guns," as <a href="https://www.cnn.com/2022/04/05/us/us-ghost-gun-problem/index.html" target="_blank">use of the untraceable, homemade weapons in violent crimes rises</a>.</p><p>Ghost guns are one of many issues facing regulators and policymakers looking to address a spike in gun violence that began in early summer 2020. Gun homicides drove the uptick.</p><p>Here's what you should know about ghost guns:</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><h3>What ghost guns are</h3><p><a href="https://www.cnn.com/2021/04/08/politics/ghost-guns-explainer/index.html" target="_blank">Ghost guns are untraceable</a>, self-assembled firearms, often put together with parts sold online, sometimes in as little as 30 minutes.</p><p>The weapons, sometimes referred to <a href="https://www.atf.gov/news/pr/two-men-indicted-manufacturing-and-selling-28-ghost-guns" target="_blank">by officials as "privately made firearms,"</a> or PMFs, do not have serial numbers, making them all the more difficult to track and regulate.</p><p>Purchasing kits to build ghost guns online does not require a background check, so buyers can sidestep the typical requirements that might come with buying a firearm.</p><p>This means anyone -- no matter their age or criminal record -- can buy the kits and assemble a weapon.</p><h3>How prevalent they are</h3><p>Calls for something to be done about ghost guns have grown as their use in shootings across the US has proliferated, with the weapons recovered at crime scenes in some big cities more frequently.</p><p>While ghost guns make up a relatively small percentage of the total number of guns recovered by law enforcement, officials in several cities have reported sharp increases in those tallies, a CNN analysis of 2021 data found.</p><p>In San Francisco, for example, <a href="https://www.cnn.com/2022/01/30/us/firearm-recoveries-gun-violence/index.html" target="_blank">about 20% of the nearly 1,100 guns</a> it seized in 2021 were ghost guns, police there told CNN.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Between 2016 and 2021, the ATF received 45,000 reports of privately made firearms recovered by law enforcement in criminal investigations, including 20,000 were reported last year alone. The agency was able to trace only 1% of the 45,000, officials said, because the firearms lack serial numbers.</p><p>Still, it's a small fraction compared to the 393 million civilian guns estimated to be owned by Americans, <a href="https://www.cnn.com/2021/11/26/world/us-gun-culture-world-comparison-intl-cmd/index.html#:~:text=There%20are%20120%20guns%20for,Small%20Arms%20Survey%20(SAS)" target="_blank">according to the Switzerland-based Small Arms Survey</a>.</p><p>Just this past week, a ghost gun was recovered outside the home of a suspect arrested for the fatal shooting <a href="https://www.cnn.com/2022/04/10/us/teen-arrested-south-bronx-shooting/index.html" target="_blank">of a 16-year-old girl in the South Bronx</a>, a police source told CNN.</p><h3>What Biden might announce</h3><p>The regulation Biden <a href="https://www.cnn.com/2022/04/11/politics/gun-regulation-atf-steve-dettelbach/index.html" target="_blank">is expected to announce</a> would address a gap in the government's ability to track ghost guns, requiring background checks before kit purchases and inclusion of serial numbers on some pieces used to assemble weapons.</p><p>"The Biden administration is making sure these kits are treated as the deadly firearms they are," a senior administration official said ahead of the announcement.</p><p>The new rules would require anyone purchasing a kit to undergo a background check, which is required for other kinds of firearm purchases.</p><p>Those selling kits would also be required to include a serial number on the components that make up the weapon, so the eventual firearm can be traced.</p><p>The rule would also mandate firearm dealers add a serial number to already-assembled ghost guns they come across.</p><p>The-CNN-Wire</p><p>™ &amp; © 2022 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>CNN's Kevin Liptak, Mark Morales and Brynn Gingras contributed to this report.</p></div>
                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kvoa.com%2Ftownnews%2Fweaponry%2Fwhat-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations%2Farticle_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b2516a2-23a1-5ba4-8c70-36bd261d8085"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20you%20should%20know%20about%20ghost%20guns%2C%20ahead%20of%20Biden%27s%20expected%20announcement%20on%20new%20regulations&via=KVOA&url=https%3A%2F%2Fwww.kvoa.com%2Ftownnews%2Fweaponry%2Fwhat-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations%2Farticle_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b2516a2-23a1-5ba4-8c70-36bd261d8085"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kvoa.com/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b2516a2-23a1-5ba4-8c70-36bd261d8085"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kvoa.com/tncms/asset/editorial/6b2516a2-23a1-5ba4-8c70-36bd261d8085" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6b2516a2-23a1-5ba4-8c70-36bd261d8085"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20What%20you%20should%20know%20about%20ghost%20guns%2C%20ahead%20of%20Biden%27s%20expected%20announcement%20on%20new%20regulations&body=https%3A%2F%2Fwww.kvoa.com%2Ftownnews%2Fweaponry%2Fwhat-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations%2Farticle_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6b2516a2-23a1-5ba4-8c70-36bd261d8085"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b2516a2-23a1-5ba4-8c70-36bd261d8085"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6b2516a2-23a1-5ba4-8c70-36bd261d8085-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6b2516a2-23a1-5ba4-8c70-36bd261d8085" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6b2516a2-23a1-5ba4-8c70-36bd261d8085" class="save-list-6b2516a2-23a1-5ba4-8c70-36bd261d8085-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6b2516a2-23a1-5ba4-8c70-36bd261d8085" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                    <a href="/search/?k=%22firearms%22#tncms-source=keyword" class="tag-firearms label label-default" data-tncms-track-dmp='search: firearms' rel="nofollow">Firearms</a>
                </li> <li>
                    <a href="/search/?k=%22weapons%20and%20arms%22#tncms-source=keyword" class="tag-weapons-and-arms label label-default" data-tncms-track-dmp='search: weapons-and-arms' rel="nofollow">Weapons And Arms</a>
                </li> <li>
                    <a href="/search/?k=%22joe%20biden%22#tncms-source=keyword" class="tag-joe-biden label label-default" data-tncms-track-dmp='search: joe-biden' rel="nofollow">Joe Biden</a>
                </li> <li>
                    <a href="/search/?k=%22political%20figures%20-%20us%22#tncms-source=keyword" class="tag-political-figures---us label label-default" data-tncms-track-dmp='search: political-figures---us' rel="nofollow">Political Figures - Us</a>
                </li> <li>
                    <a href="/search/?k=%22bureau%20of%20alcohol%2C%20tobacco%2C%20firearms%20and%20explosives%22#tncms-source=keyword" class="tag-bureau-of-alcohol-tobacco-firearms-and-explosives label label-default" data-tncms-track-dmp='search: bureau-of-alcohol-tobacco-firearms-and-explosives' rel="nofollow">Bureau Of Alcohol, Tobacco, Firearms And Explosives</a>
                </li> <li>
                    <a href="/search/?k=%22government%20organizations%20-%20us%22#tncms-source=keyword" class="tag-government-organizations---us label label-default" data-tncms-track-dmp='search: government-organizations---us' rel="nofollow">Government Organizations - Us</a>
                </li> <li>
                    <a href="/search/?k=%22us%20department%20of%20justice%22#tncms-source=keyword" class="tag-us-department-of-justice label label-default" data-tncms-track-dmp='search: us-department-of-justice' rel="nofollow">Us Department Of Justice</a>
                </li> <li>
                    <a href="/search/?k=%22us%20federal%20departments%20and%20agencies%22#tncms-source=keyword" class="tag-us-federal-departments-and-agencies label label-default" data-tncms-track-dmp='search: us-federal-departments-and-agencies' rel="nofollow">Us Federal Departments And Agencies</a>
                </li> <li>
                    <a href="/search/?k=%22background%20checks%22#tncms-source=keyword" class="tag-background-checks label label-default" data-tncms-track-dmp='search: background-checks' rel="nofollow">Background Checks</a>
                </li> <li>
                    <a href="/search/?k=%22crime%2C%20law%20enforcement%20and%20corrections%22#tncms-source=keyword" class="tag-crime-law-enforcement-and-corrections label label-default" data-tncms-track-dmp='search: crime-law-enforcement-and-corrections' rel="nofollow">Crime, Law Enforcement And Corrections</a>
                </li> <li>
                    <a href="/search/?k=%22crimes%20against%20persons%22#tncms-source=keyword" class="tag-crimes-against-persons label label-default" data-tncms-track-dmp='search: crimes-against-persons' rel="nofollow">Crimes Against Persons</a>
                </li> <li>
                    <a href="/search/?k=%22criminal%20offenses%22#tncms-source=keyword" class="tag-criminal-offenses label label-default" data-tncms-track-dmp='search: criminal-offenses' rel="nofollow">Criminal Offenses</a>
                </li> <li>
                    <a href="/search/?k=%22homicide%22#tncms-source=keyword" class="tag-homicide label label-default" data-tncms-track-dmp='search: homicide' rel="nofollow">Homicide</a>
                </li> <li>
                    <a href="/search/?k=%22law%20enforcement%22#tncms-source=keyword" class="tag-law-enforcement label label-default" data-tncms-track-dmp='search: law-enforcement' rel="nofollow">Law Enforcement</a>
                </li> <li>
                    <a href="/search/?k=%22gun%22#tncms-source=keyword" class="tag-gun label label-default" data-tncms-track-dmp='search: gun' rel="nofollow">Gun</a>
                </li> <li>
                    <a href="/search/?k=%22firearm%22#tncms-source=keyword" class="tag-firearm label label-default" data-tncms-track-dmp='search: firearm' rel="nofollow">Firearm</a>
                </li> <li>
                    <a href="/search/?k=%22weaponry%22#tncms-source=keyword" class="tag-weaponry label label-default" data-tncms-track-dmp='search: weaponry' rel="nofollow">Weaponry</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law' rel="nofollow">Criminal Law</a>
                </li> <li>
                    <a href="/search/?k=%22weapon%22#tncms-source=keyword" class="tag-weapon label label-default" data-tncms-track-dmp='search: weapon' rel="nofollow">Weapon</a>
                </li> <li>
                    <a href="/search/?k=%22serial%20number%22#tncms-source=keyword" class="tag-serial-number label label-default" data-tncms-track-dmp='search: serial-number' rel="nofollow">Serial Number</a>
                </li> <li>
                    <a href="/search/?k=%22cable%20news%20network%22#tncms-source=keyword" class="tag-cable-news-network label label-default" data-tncms-track-dmp='search: cable-news-network' rel="nofollow">Cable News Network</a>
                </li> <li>
                    <a href="/search/?k=%22official%22#tncms-source=keyword" class="tag-official label label-default" data-tncms-track-dmp='search: official' rel="nofollow">Official</a>
                </li> </ul>
                    </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282777" class="tncms-block">
        <div id="rc-widget-bfcb77" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="221701"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.kvoa.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_PjLUzUjf"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.kvoa.com/townnews/weaponry/what-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations/article_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html"
                        data-article-tags="Home"    
                        data-post-id="6b2516a2-23a1-5ba4-8c70-36bd261d8085">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1105391" class="tncms-block small-headline"></div><div id="tncms-block-1282780" class="tncms-block">
        <script id="25155fdeec144c6ca7e6d1663d38b68b">(new Image()).src = 'https://capi.connatix.com/tr/si?token=2bdc70df-35a9-4fa8-9fac-514cc8b0e302';  cnxps.cmd.push(function () {    cnxps({      playerId: "2bdc70df-35a9-4fa8-9fac-514cc8b0e302"    }).render("25155fdeec144c6ca7e6d1663d38b68b");  });</script>
    </div><div id="tncms-block-1109299" class="tncms-block"><section id="block-1109299" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1109299 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1109299" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1109299" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1105565" class="tncms-block small-button"><section id="block-1105565" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/news-4-tucson/id1582522406" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6e07ce-0b2d-11ec-bb08-1bbe611a8286.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6e07ce-0b2d-11ec-bb08-1bbe611a8286.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6e07ce-0b2d-11ec-bb08-1bbe611a8286.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6e07ce-0b2d-11ec-bb08-1bbe611a8286.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6e07ce-0b2d-11ec-bb08-1bbe611a8286.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6e07ce-0b2d-11ec-bb08-1bbe611a8286.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6e07ce-0b2d-11ec-bb08-1bbe611a8286.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6e07ce-0b2d-11ec-bb08-1bbe611a8286.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6e07ce-0b2d-11ec-bb08-1bbe611a8286.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6e07ce-0b2d-11ec-bb08-1bbe611a8286.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6e07ce-0b2d-11ec-bb08-1bbe611a8286.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1105566" class="tncms-block small-button"><section id="block-1105566" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.whiz.amb.kvoa" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6f2e38-0b2d-11ec-bb09-bb0cde06be2b.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6f2e38-0b2d-11ec-bb09-bb0cde06be2b.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6f2e38-0b2d-11ec-bb09-bb0cde06be2b.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6f2e38-0b2d-11ec-bb09-bb0cde06be2b.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6f2e38-0b2d-11ec-bb09-bb0cde06be2b.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6f2e38-0b2d-11ec-bb09-bb0cde06be2b.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6f2e38-0b2d-11ec-bb09-bb0cde06be2b.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6f2e38-0b2d-11ec-bb09-bb0cde06be2b.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6f2e38-0b2d-11ec-bb09-bb0cde06be2b.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6f2e38-0b2d-11ec-bb09-bb0cde06be2b.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6f2e38-0b2d-11ec-bb09-bb0cde06be2b.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1105567" class="tncms-block bigger-button"><section id="block-1105567" class="block emphasis-h3   " ><div id="promo-button-1105567" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1105376" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1105376" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1105377" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1105377 default">
    
    <section id="block-1105377" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kvoa4/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/KVOA" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/news4tucson" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kvoa.com",
  "sameAs" : ["https://www.facebook.com/kvoa4/","https://twitter.com/KVOA","https://www.instagram.com/news4tucson"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1105379" class="tncms-block"><section id="block-1105379" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1105379 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1105378" class="tncms-block"><section id="block-1105378" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1105378 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/kvoa.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-closed-captioning"  href="/contact/closed-captioning/"  tabindex="0" >
                    <span class="nav-label ">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-kvoa"  href="/contact/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise with KVOA</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kvoa-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/KVOA"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KVOA FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-k04qp-d-public-file"  href="https://publicfiles.fcc.gov/tv-profile/K04QP-D"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">K04QP-D Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kvoa-k04qp-d-eeo-report"  href="https://www.kvoa.com/content/tncms/assets/v3/editorial/9/4f/94f29b6a-2537-11ec-9f85-3f8e8fefb64b/615b3855e924b.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KVOA - K04QP-D EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-services"  href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1105380" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1105380"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Allen Media Broadcasting</a>, 209 West Elm Street, Tucson, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6b2516a2-23a1-5ba4-8c70-36bd261d8085")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["townnews/weaponry", "townnews/commerce", "townnews/economics", "townnews/criminal_law", "news/national", "news/top-stories"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["firearms", "weapons and arms", "joe biden", "political figures - us", "bureau of alcohol, tobacco, firearms and explosives", "government organizations - us", "us department of justice", "us federal departments and agencies", "background checks", "crime, law enforcement and corrections", "crimes against persons", "criminal offenses", "homicide", "law enforcement", "gun", "firearm", "weaponry", "commerce", "economics", "criminal law", "weapon", "serial number", "cable news network", "official"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1105414'),
            query_input = d.getElementById('site-search-1105414-term'),
            search_dropdown = d.getElementById('site-search-1105414-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1105414 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1105407'),
            query_input = d.getElementById('site-search-1105407-term'),
            search_dropdown = d.getElementById('site-search-1105407-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1105407 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("spot-im-login-start", function(event) {window.location.href = "/users/signup/?referer_url=https%3A%2F%2Fwww.kvoa.com%2Ftownnews%2Fweaponry%2Fwhat-you-should-know-about-ghost-guns-ahead-of-bidens-expected-announcement-on-new-regulations%2Farticle_6b2516a2-23a1-5ba4-8c70-36bd261d8085.html"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>