
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kvoa.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="moisture, tucson, storm, work week, meteorology, high, greenlee and santa cruz county, northwest" />
<meta name="news_keywords" content="moisture, tucson, storm, work week, meteorology, high, greenlee and santa cruz county, northwest" />
<meta name="description" content="We've dried out from Tucson to the west and Northwest thanks to a system passing by to the north but the moisture won't be gone for long! The best chance" />
<meta name="author" content="Shea Sorenson" />
<meta property="article:author" content="https://www.facebook.com/sheasorensonwx" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kvoa.com/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/0/da/0da1f1a8-f091-11ec-a242-9b2aa7dc027c/62b06237c4791.image.png?crop=1920%2C1008%2C0%2C35&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="More storms on the way..." />
<meta property="og:description" content="We've dried out from Tucson to the west and Northwest thanks to a system passing by to the north but the moisture won't be gone for long! The best chance" />
<meta property="og:site_name" content="KVOA" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/kvoa4/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/0/da/0da1f1a8-f091-11ec-a242-9b2aa7dc027c/62b06237c4791.image.png?crop=1920%2C1008%2C0%2C35&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KVOA" />
<meta name="twitter:creator" content="@https://twitter.com/sheasorensonwx" />
<meta name="twitter:image:alt" content="Three Things to know" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"814"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Shea Sorenson","start_hour":"03","id":"f4984bcc-f085-11ec-b81f-a378f72740f8","app":"editorial","ga_page":"\/news\/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":313},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-10036014-22"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'f4984bcc-f085-11ec-b81f-a378f72740f8';
    __tnt.ads.dfp.targeting.k = ["moisture","tucson","storm","work week","meteorology","high","greenlee and santa cruz county","northwest"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kvoa.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kvoa.com/news';
            
                gptAdSlots['ad-1105405'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1105405').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1105405'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kvoa.com/news';
            
                gptAdSlots['ad-1105416'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1105416').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1105416'].setTargeting('pos', ['sticky-anchor','impact-sticky-anchor','sticky-footer','impact-sticky-footer']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kvoa.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1105397'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1105397').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1105397'].setTargeting('pos', ['leaderboard-one','breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>More storms on the way... | News | kvoa.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #a91f23; }#site-header-container{ border-bottom: 3px solid #a91f23; }#site-footer-container{ border-top: 3px solid #a91f23; } .tnt-bg-accent { background-color: #a91f23; } a .tnt-caret-down { color: #a91f23; } .block-title .block-title-inner { border-color: #a91f23; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #a91f23; } .form-control:focus { border-bottom-color: #a91f23; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kvoa.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.kvoa.com/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="More storms on the way... | News | kvoa.com" href="http://www.kvoa.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.kvoa.com/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
                


<script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script><script language="javascript" type="text/javascript">
$(document).ready(function() {       
     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-f4984bcc-f085-11ec-b81f-a378f72740f8  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kvoa.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=814&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Shea+Sorenson&amp;tncms.asset.start_hour=03&amp;tncms.asset.id=f4984bcc-f085-11ec-b81f-a378f72740f8&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_f4984bcc-f085-11ec-b81f-a378f72740f8.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=313&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-10036014-22&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.kvoa.com/users/admin/contribute/article/?assetid=f4984bcc-f085-11ec-b81f-a378f72740f8&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.kvoa.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kvoa.com/tncms/admin/editorial-asset/?edit=f4984bcc-f085-11ec-b81f-a378f72740f8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1105531" class="tncms-block in-drawer nav-logo"><div id="site-logo-1105531" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/9f4ae882-0bf7-11ec-8535-bbe701ca6612.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/9f4ae882-0bf7-11ec-8535-bbe701ca6612.png?resize=150%2C42 150w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/9f4ae882-0bf7-11ec-8535-bbe701ca6612.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/9f4ae882-0bf7-11ec-8535-bbe701ca6612.png?resize=225%2C63 225w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/9f4ae882-0bf7-11ec-8535-bbe701ca6612.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="286"
            height="80"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1105530" class="tncms-block in-drawer social-links"><div id="follow-links-1105530" class="follow-links display-small default">
    
    <section id="block-1105530" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/kvoa4/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://twitter.com/KVOA" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/news4tucson" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kvoa.com",
  "sameAs" : ["https://www.facebook.com/kvoa4/","https://twitter.com/KVOA","https://www.instagram.com/news4tucson"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1105414" class="tncms-block hidden-md hidden-lg"><section id="block-1105414" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1105414" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1105414" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1105414" class="site-search-form input-group default normal ">
        <label for="site-search-1105414-term" class="sr-only">Site search</label>
        <input id="site-search-1105414-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1105414-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1105414" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1105415" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1105415" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.kvoa.com/users/signup/?referer_url=https%3A%2F%2Fwww.kvoa.com%2Fnews%2Fmore-storms-on-the-way%2Farticle_f4984bcc-f085-11ec-b81f-a378f72740f8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.kvoa.com/users/login/?referer_url=https%3A%2F%2Fwww.kvoa.com%2Fnews%2Fmore-storms-on-the-way%2Farticle_f4984bcc-f085-11ec-b81f-a378f72740f8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.kvoa.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1105415').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kvoa.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kvoa.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kvoa.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1105415').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kvoa.com/users/logout/" id="user-logout-form-1105415"><input type="hidden" name="referer_url" value="https://www.kvoa.com/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/n4t-investigators/"  class="nav-link tnt-section-n4t-investigators">N4T Investigators</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/digging-deeper/"  class="nav-link tnt-section-digging-deeper">Digging Deeper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/good-news/"  class="nav-link tnt-section-good-news">Good News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-news-and-weather-emails">Sign up for news and weather emails</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus ">Coronavirus</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-latest-news">Latest News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.naccho.org/membership/lhd-directory?searchType=standard&amp;lhd-state=AZ#card-filter"  target="_blank" rel="noopener" class="nav-link tnt-section-local-resources">Local Resources</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.cdc.gov/coronavirus/2019-ncov/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-national-resources">National Resources</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/faces/"  class="nav-link tnt-section-faces-of-covid-19">Faces of COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/heroes/"  class="nav-link tnt-section-the-heroes-of-covid-19">The Heroes of COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/answers/"  class="nav-link tnt-section-getting-answers">Getting Answers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/neighbors-supporting-neighbors/"  class="nav-link tnt-section-neighbors-supporting-neighbors">Neighbors Supporting Neighbors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/in-this-together/"  class="nav-link tnt-section-in-this-together">In This Together</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/4warn-monsoon/"  class="nav-link tnt-section-4warn-monsoon">4Warn Monsoon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/forecast/"  class="nav-link tnt-section-4warn-forecast">4Warn Forecast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-4warn-radar">4Warn Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/features/"  class="nav-link tnt-section-4warn-weather-features">4Warn Weather Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/traffic/"  class="nav-link tnt-section-news-4-tucson-traffic">News 4 Tucson Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/skynet-cameras/"  class="nav-link tnt-section-skynet-cameras">SKYNET Cameras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/whats-driving-you-crazy/"  class="nav-link tnt-section-whats-driving-you-crazy">What's Driving You Crazy?</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-news-and-weather-emails">Sign up for news and weather emails</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports-coverage">Sports Coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/arizona-wildcats/"  class="nav-link tnt-section-arizona-wildcats">Arizona Wildcats</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UCs8cRivViWcNIx5arlnYXYg"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/n4t-lifesaver/"  class="nav-link tnt-section-n4t-lifesaver">N4T Lifesaver</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=108&amp;cntnt01returnid="  target="_blank" rel="noopener" class="nav-link tnt-section-kvoa-job-fair">KVOA Job Fair</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/kvoa.html"  target="_blank" rel="noopener" class="nav-link tnt-section-my520deals">My520Deals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/4-your-health/"  class="nav-link tnt-section-4-your-health">4 Your Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/positive-parenting/"  class="nav-link tnt-section-positive-parenting">Positive Parenting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/be-local-buy-local/"  class="nav-link tnt-section-be-local-buy-local">Be Local Buy Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/tucson-living/"  class="nav-link tnt-section-tucson-living">Tucson Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/tucson-cooks/"  class="nav-link tnt-section-news-4-tucson-cooks">News 4 Tucson Cooks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/hittin-the-trails-4-you/"  class="nav-link tnt-section-hittin-the-trails-4-you">Hittin' the Trails 4 You</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/adopt-this-pet/"  class="nav-link tnt-section-adopt-this-pet">Adopt This Pet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/sponsored/"  class="nav-link tnt-section-sponsored">Sponsored</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch ">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-livestream">Livestream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nbc.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-41-nbc-network">4.1 NBC Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.cozitv.com/tv-listings/"  target="_blank" rel="noopener" class="nav-link tnt-section-42-cozi-tv">4.2 COZI-TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.escapetv.com/tv-schedule/"  target="_blank" rel="noopener" class="nav-link tnt-section-43-escape-tv">4.3 Escape TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dabl.com/schedule"  target="_blank" rel="noopener" class="nav-link tnt-section-44-dabl-tv">4.4 DABL TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.grittv.com/tv-schedule/"  target="_blank" rel="noopener" class="nav-link tnt-section-45-grit-tv">4.5 GRIT TV</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/about/"  class="nav-link tnt-section-about-kvoa">About KVOA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/submit_a_news_tip/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kvoa.com/send-us-your-photos/html_3135af2a-b5df-11ec-8d11-f3dc867e1f17.html"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-photo">Submit a Photo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign up for Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/media-kit.html"  class="nav-link tnt-section-advertise-with-kvoa">Advertise With KVOA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/kvoa.html"  target="_blank" rel="noopener" class="nav-link tnt-section-careers-at-kvoa">Careers at KVOA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-advertiser-services">Advertiser Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/kvoa.html"  target="_blank" rel="noopener" class="nav-link tnt-section-deals ">Deals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=108&amp;cntnt01returnid="  target="_blank" rel="noopener" class="nav-link tnt-section-kvoa-job-fair ">KVOA Job Fair </a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1105405" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1105405" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1105405');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1105416" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1105416" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1105416');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1105549" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1105407" class="tncms-block header-search"><ul id="site-search-1105407-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1105407" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1105407" class="site-search-form input-group default normal ">
        <label for="site-search-1105407-term" class="sr-only">Site search</label>
        <input id="site-search-1105407-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1105407-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1105407" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1105412" class="tncms-block"><div id="site-logo-1105412" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/05d78b98-0b3d-11ec-bb03-2ba5e713e394.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/05d78b98-0b3d-11ec-bb03-2ba5e713e394.png?resize=150%2C42 150w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/05d78b98-0b3d-11ec-bb03-2ba5e713e394.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/05d78b98-0b3d-11ec-bb03-2ba5e713e394.png?resize=225%2C63 225w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/05d78b98-0b3d-11ec-bb03-2ba5e713e394.png 300w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="286"
            height="80"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1105410" class="tncms-block header-weather"><div id="weather-1105410" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=85705" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">73&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1105406" class="tncms-block"><div id="site-logo-1105406" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/6b26a5dc-0bf7-11ec-8535-137081505632.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/6b26a5dc-0bf7-11ec-8535-137081505632.png?resize=150%2C42 150w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/6b26a5dc-0bf7-11ec-8535-137081505632.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/6b26a5dc-0bf7-11ec-8535-137081505632.png?resize=225%2C63 225w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/6b26a5dc-0bf7-11ec-8535-137081505632.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="286"
            height="80"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1105408" class="tncms-block header-user"><div id="user-controls-1105408" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.kvoa.com/users/login/?referer_url=https%3A%2F%2Fwww.kvoa.com%2Fnews%2Fmore-storms-on-the-way%2Farticle_f4984bcc-f085-11ec-b81f-a378f72740f8.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.kvoa.com/users/signup/?referer_url=https%3A%2F%2Fwww.kvoa.com%2Fnews%2Fmore-storms-on-the-way%2Farticle_f4984bcc-f085-11ec-b81f-a378f72740f8.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kvoa.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kvoa.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kvoa.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1105408').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kvoa.com/users/logout/" id="user-logout-form-1105408"><input type="hidden" name="referer_url" value="https://www.kvoa.com/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1105411" class="tncms-block nav-social"><div id="follow-links-1105411" class="follow-links display-small pull-right">
    
    <section id="block-1105411" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/kvoa4/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://twitter.com/KVOA" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/news4tucson" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kvoa.com",
  "sameAs" : ["https://www.facebook.com/kvoa4/","https://twitter.com/KVOA","https://www.instagram.com/news4tucson"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-deals"  href="https://deals.allenmediabroadcasting.com/kvoa.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Deals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1105555" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>COVID-19:</strong></li>
        
        <li><a href="/coronavirus">Complete Coverage</a></li>
        
        
        <li><a href="https://www.azdhs.gov/covid19/vaccines/index.php#find-vaccines">Vaccine Information</a></li>
        
        
                    
    </ul>
</div></div><div id="tncms-block-1105557" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>News 4 Tucson:</strong></li>
        
        <li><a href="/contact/apps">Download Our Apps</a></li>
        
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1105397" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1105397" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1105397');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1105396" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1105577" class="tncms-block weather-alert"></div><div id="tncms-block-1105589" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/KVOA_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div><div id="tncms-block-1105585" class="tncms-block"><div id="school_closings-3" class="sidebar__widget-item widget_school_closings"> 
       <script>
            jQuery(document).ready(function($) {
                function handleSuccess(response) {
                    let closings = $(response).find('NUM_CLOSINGS');
                    if (closings.length === 0) {
                        return;
                    }

                    let num_closing = parseInt(closings.text());
                    $('.sidebar__school-closings__count').html(num_closing);
                    if (num_closing === 0) {
                        $('.sidebar__school-closings__link').css({'background-color': '#1e73be'});
                       
                    }
                    else {
                        $('.sidebar__school-closings').css('display':'block');
                        $('.sidebar__school-closings__link').css({'background-color': '#c10000'});
                    }
                }

                $.ajax({
                    method: 'GET',
                    url: 'https://wsil.assets.quincymedia.com/newsticker/closings.xml',
                    crossDomain: true,
                    dataType: 'xml',
                    success: handleSuccess,
                    error: function (error) {
                        console.error('SCHOOL CLOSINGS GET ERROR', error);
                    }
                });
            });
        </script><div class="sidebar__school-closings" style="display:none">
            <a class="sidebar__school-closings__link" href="https://wsiltv.com/closings-and-delays/" style="background-color: rgb(30, 115, 190);">
                <span class="sidebar__school-closings__count">0</span>
                Closings and Delays            </a>
        </div>

        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f4984bcc-f085-11ec-b81f-a378f72740f8" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f4984bcc-f085-11ec-b81f-a378f72740f8" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal" class="carousel-inner"><div  class="item photo-0da1f1a8-f091-11ec-a242-9b2aa7dc027c">
                            <div class="item-container">
                                <div data-track-object='{"title":"More storms on the way...","url":"/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/0/da/0da1f1a8-f091-11ec-a242-9b2aa7dc027c/62b06237c4791.image.png?resize=889%2C500"
                    
                    alt="Three Things to know"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/0/da/0da1f1a8-f091-11ec-a242-9b2aa7dc027c/62b06237c4791.image.png?resize=889%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/0/da/0da1f1a8-f091-11ec-a242-9b2aa7dc027c/62b06237c4791.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal" data-target=".caption-inner-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kvoa.com%2Fthree-things-to-know%2Fimage_0da1f1a8-f091-11ec-a242-9b2aa7dc027c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/three-things-to-know/image_0da1f1a8-f091-11ec-a242-9b2aa7dc027c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0da1f1a8-f091-11ec-a242-9b2aa7dc027c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Three%20Things%20to%20know&via=KVOA&url=https%3A%2F%2Fwww.kvoa.com%2Fthree-things-to-know%2Fimage_0da1f1a8-f091-11ec-a242-9b2aa7dc027c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/three-things-to-know/image_0da1f1a8-f091-11ec-a242-9b2aa7dc027c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0da1f1a8-f091-11ec-a242-9b2aa7dc027c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kvoa.com/three-things-to-know/image_0da1f1a8-f091-11ec-a242-9b2aa7dc027c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/three-things-to-know/image_0da1f1a8-f091-11ec-a242-9b2aa7dc027c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0da1f1a8-f091-11ec-a242-9b2aa7dc027c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kvoa.com/tncms/asset/editorial/0da1f1a8-f091-11ec-a242-9b2aa7dc027c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0da1f1a8-f091-11ec-a242-9b2aa7dc027c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Three%20Things%20to%20know&body=https%3A%2F%2Fwww.kvoa.com%2Fthree-things-to-know%2Fimage_0da1f1a8-f091-11ec-a242-9b2aa7dc027c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0da1f1a8-f091-11ec-a242-9b2aa7dc027c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/three-things-to-know/image_0da1f1a8-f091-11ec-a242-9b2aa7dc027c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0da1f1a8-f091-11ec-a242-9b2aa7dc027c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0da1f1a8-f091-11ec-a242-9b2aa7dc027c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0da1f1a8-f091-11ec-a242-9b2aa7dc027c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0da1f1a8-f091-11ec-a242-9b2aa7dc027c" class="save-list-0da1f1a8-f091-11ec-a242-9b2aa7dc027c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0da1f1a8-f091-11ec-a242-9b2aa7dc027c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3a63bd16-f091-11ec-8278-b70ce862e900">
                            <div class="item-container">
                                <div data-track-object='{"title":"More storms on the way...","url":"/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/3/a6/3a63bd16-f091-11ec-8278-b70ce862e900/62b06284973f3.image.png?resize=889%2C500"
                    
                    alt="Today's MPI"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/3/a6/3a63bd16-f091-11ec-8278-b70ce862e900/62b06284973f3.image.png?resize=889%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/3/a6/3a63bd16-f091-11ec-8278-b70ce862e900/62b06284973f3.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal" data-target=".caption-inner-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kvoa.com%2Ftodays-mpi%2Fimage_3a63bd16-f091-11ec-8278-b70ce862e900.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/todays-mpi/image_3a63bd16-f091-11ec-8278-b70ce862e900.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a63bd16-f091-11ec-8278-b70ce862e900"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Today%27s%20MPI&via=KVOA&url=https%3A%2F%2Fwww.kvoa.com%2Ftodays-mpi%2Fimage_3a63bd16-f091-11ec-8278-b70ce862e900.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/todays-mpi/image_3a63bd16-f091-11ec-8278-b70ce862e900.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a63bd16-f091-11ec-8278-b70ce862e900"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kvoa.com/todays-mpi/image_3a63bd16-f091-11ec-8278-b70ce862e900.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/todays-mpi/image_3a63bd16-f091-11ec-8278-b70ce862e900.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a63bd16-f091-11ec-8278-b70ce862e900"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kvoa.com/tncms/asset/editorial/3a63bd16-f091-11ec-8278-b70ce862e900" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a63bd16-f091-11ec-8278-b70ce862e900"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Today%27s%20MPI&body=https%3A%2F%2Fwww.kvoa.com%2Ftodays-mpi%2Fimage_3a63bd16-f091-11ec-8278-b70ce862e900.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a63bd16-f091-11ec-8278-b70ce862e900"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/todays-mpi/image_3a63bd16-f091-11ec-8278-b70ce862e900.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a63bd16-f091-11ec-8278-b70ce862e900"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a63bd16-f091-11ec-8278-b70ce862e900-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a63bd16-f091-11ec-8278-b70ce862e900" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a63bd16-f091-11ec-8278-b70ce862e900" class="save-list-3a63bd16-f091-11ec-8278-b70ce862e900-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a63bd16-f091-11ec-8278-b70ce862e900" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4a454132-f091-11ec-9583-d79a374d2056">
                            <div class="item-container">
                                <div data-track-object='{"title":"More storms on the way...","url":"/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Tomorrow's MPI"
                    class="img-responsive owl-lazy blur"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/4/a4/4a454132-f091-11ec-9583-d79a374d2056/62b062a77f27a.image.png?resize=889%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/4/a4/4a454132-f091-11ec-9583-d79a374d2056/62b062a77f27a.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal" data-target=".caption-inner-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kvoa.com%2Ftomorrows-mpi%2Fimage_4a454132-f091-11ec-9583-d79a374d2056.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tomorrows-mpi/image_4a454132-f091-11ec-9583-d79a374d2056.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a454132-f091-11ec-9583-d79a374d2056"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tomorrow%27s%20MPI&via=KVOA&url=https%3A%2F%2Fwww.kvoa.com%2Ftomorrows-mpi%2Fimage_4a454132-f091-11ec-9583-d79a374d2056.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tomorrows-mpi/image_4a454132-f091-11ec-9583-d79a374d2056.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a454132-f091-11ec-9583-d79a374d2056"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kvoa.com/tomorrows-mpi/image_4a454132-f091-11ec-9583-d79a374d2056.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tomorrows-mpi/image_4a454132-f091-11ec-9583-d79a374d2056.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a454132-f091-11ec-9583-d79a374d2056"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kvoa.com/tncms/asset/editorial/4a454132-f091-11ec-9583-d79a374d2056" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4a454132-f091-11ec-9583-d79a374d2056"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Tomorrow%27s%20MPI&body=https%3A%2F%2Fwww.kvoa.com%2Ftomorrows-mpi%2Fimage_4a454132-f091-11ec-9583-d79a374d2056.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4a454132-f091-11ec-9583-d79a374d2056"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tomorrows-mpi/image_4a454132-f091-11ec-9583-d79a374d2056.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a454132-f091-11ec-9583-d79a374d2056"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4a454132-f091-11ec-9583-d79a374d2056-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4a454132-f091-11ec-9583-d79a374d2056" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4a454132-f091-11ec-9583-d79a374d2056" class="save-list-4a454132-f091-11ec-9583-d79a374d2056-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4a454132-f091-11ec-9583-d79a374d2056" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-f4984bcc-f085-11ec-b81f-a378f72740f8').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-f4984bcc-f085-11ec-b81f-a378f72740f8').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-f4984bcc-f085-11ec-b81f-a378f72740f8" class="asset article-longform" data-url="https://www.kvoa.com/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>We've dried out from Tucson to the west and Northwest thanks to a system passing by to the north but the moisture won't be gone for long! The best chance for storms today will be in Cochise, Graham, Greenlee and Santa Cruz County so stay storm alert. Highs will warm to around 100° from Tucson to the west and northwest but that is actually below average for this time of year!</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/0/da/0da1f1a8-f091-11ec-a242-9b2aa7dc027c/62b06237c4791.image.png?crop=1920%2C1008%2C0%2C35&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kvoa.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kvoa.com/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html" />
    <style>
                .asset-paging .direction {
                    color: #a91f23;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kvoa.com\/tncms\/search\/mlt\/?origin=f4984bcc-f085-11ec-b81f-a378f72740f8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f4984bcc-f085-11ec-b81f-a378f72740f8" class="asset-paging">
                <div id="paging-prev-f4984bcc-f085-11ec-b81f-a378f72740f8" class="paging-link prev offset"></div>
                <div id="paging-next-f4984bcc-f085-11ec-b81f-a378f72740f8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            More storms on the way...
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-70abae7e-2080-11ec-a27c-9b1af9973fa2-asset-f4984bcc-f085-11ec-b81f-a378f72740f8" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.kvoa.com/users/profile/Shea%20Sorenson">Shea Sorenson</a></span>
                
                    <div id="author-popup-70abae7e-2080-11ec-a27c-9b1af9973fa2-asset-f4984bcc-f085-11ec-b81f-a378f72740f8-content" class="hide">
                        <article class="clearfix card author popup-content card-author-70abae7e-2080-11ec-a27c-9b1af9973fa2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kvoa.com/users/profile/Shea%20Sorenson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Shea Sorenson" src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/avatars/7/0a/bae/70abae7e-2080-11ec-a27c-9b1af9973fa2.ed46f10115e0ece1dab602df99897bc0.png?_dc=1634672961" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kvoa.com/users/profile/Shea%20Sorenson" rel="author" class="tnt-user-profile-link tnt-user-name">Shea Sorenson</a>
                                </h4><p class="tnt-user-title small text-muted">Meteorologist</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/sheasorensonwx" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/sheasorensonwx" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/sheasorensonwx" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:ssorenson@kvoa.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-70abae7e-2080-11ec-a27c-9b1af9973fa2-asset-f4984bcc-f085-11ec-b81f-a378f72740f8').popover({
                            content: $('#author-popup-70abae7e-2080-11ec-a27c-9b1af9973fa2-asset-f4984bcc-f085-11ec-b81f-a378f72740f8-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-20T03:44:00-07:00" class="tnt-date asset-date text-muted">
            Jun 20, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-06-20T03:44:00-07:00" class="tnt-date asset-date text-muted">Jun 20, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-06-20T05:06:24-07:00" class="tnt-date tnt-update-recent asset-date text-muted">25 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://www.kvoa.com/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-f4984bcc-f085-11ec-b81f-a378f72740f8" twt-comment-count="https://www.kvoa.com/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html" twt-article-id="f4984bcc-f085-11ec-b81f-a378f72740f8">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_PjLUzUjf&posts_ids=f4984bcc-f085-11ec-b81f-a378f72740f8")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-f4984bcc-f085-11ec-b81f-a378f72740f8").innerHTML = openWeb.messages_count['f4984bcc-f085-11ec-b81f-a378f72740f8'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['f4984bcc-f085-11ec-b81f-a378f72740f8'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-20T03:44:00-07:00">
    <meta itemprop="datePublished" content="2022-06-20T03:44:00-07:00">
    <meta itemprop="dateModified" content="2022-06-19T22:06:24-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kvoa.com%2Fnews%2Fmore-storms-on-the-way%2Farticle_f4984bcc-f085-11ec-b81f-a378f72740f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=More%20storms%20on%20the%20way...&via=KVOA&url=https%3A%2F%2Fwww.kvoa.com%2Fnews%2Fmore-storms-on-the-way%2Farticle_f4984bcc-f085-11ec-b81f-a378f72740f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kvoa.com/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kvoa.com/tncms/asset/editorial/f4984bcc-f085-11ec-b81f-a378f72740f8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20More%20storms%20on%20the%20way...&body=https%3A%2F%2Fwww.kvoa.com%2Fnews%2Fmore-storms-on-the-way%2Farticle_f4984bcc-f085-11ec-b81f-a378f72740f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div id="asset-photo-carousel">
    <div id="carousel-f4984bcc-f085-11ec-b81f-a378f72740f8" class="card photo-carousel    subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f4984bcc-f085-11ec-b81f-a378f72740f8" class="carousel-inner"><div  class="item photo-0da1f1a8-f091-11ec-a242-9b2aa7dc027c">
                            <div class="item-container">
                                <div data-track-object='{"title":"More storms on the way...","url":"/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-0da1f1a8-f091-11ec-a242-9b2aa7dc027c" data-instance="#gallery-items-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal" data-target="#photo-carousel-f4984bcc-f085-11ec-b81f-a378f72740f8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/0/da/0da1f1a8-f091-11ec-a242-9b2aa7dc027c/62b06237c4791.image.png?resize=889%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/0/da/0da1f1a8-f091-11ec-a242-9b2aa7dc027c/62b06237c4791.image.png?resize=889%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/0/da/0da1f1a8-f091-11ec-a242-9b2aa7dc027c/62b06237c4791.image.png?resize=889%2C500"
                    
                    alt="Three Things to know"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/0/da/0da1f1a8-f091-11ec-a242-9b2aa7dc027c/62b06237c4791.image.png?resize=889%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/0/da/0da1f1a8-f091-11ec-a242-9b2aa7dc027c/62b06237c4791.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f4984bcc-f085-11ec-b81f-a378f72740f8 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3a63bd16-f091-11ec-8278-b70ce862e900">
                            <div class="item-container">
                                <div data-track-object='{"title":"More storms on the way...","url":"/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-3a63bd16-f091-11ec-8278-b70ce862e900" data-instance="#gallery-items-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal" data-target="#photo-carousel-f4984bcc-f085-11ec-b81f-a378f72740f8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/3/a6/3a63bd16-f091-11ec-8278-b70ce862e900/62b06284973f3.image.png?resize=889%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/3/a6/3a63bd16-f091-11ec-8278-b70ce862e900/62b06284973f3.image.png?resize=889%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/3/a6/3a63bd16-f091-11ec-8278-b70ce862e900/62b06284973f3.image.png?resize=889%2C500"
                    
                    alt="Today's MPI"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/3/a6/3a63bd16-f091-11ec-8278-b70ce862e900/62b06284973f3.image.png?resize=889%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/3/a6/3a63bd16-f091-11ec-8278-b70ce862e900/62b06284973f3.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f4984bcc-f085-11ec-b81f-a378f72740f8 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4a454132-f091-11ec-9583-d79a374d2056">
                            <div class="item-container">
                                <div data-track-object='{"title":"More storms on the way...","url":"/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-4a454132-f091-11ec-9583-d79a374d2056" data-instance="#gallery-items-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal" data-target="#photo-carousel-f4984bcc-f085-11ec-b81f-a378f72740f8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/4/a4/4a454132-f091-11ec-9583-d79a374d2056/62b062a77f27a.image.png?resize=889%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/4/a4/4a454132-f091-11ec-9583-d79a374d2056/62b062a77f27a.image.png?resize=889%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Tomorrow's MPI"
                    class="img-responsive owl-lazy blur"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/4/a4/4a454132-f091-11ec-9583-d79a374d2056/62b062a77f27a.image.png?resize=889%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/4/a4/4a454132-f091-11ec-9583-d79a374d2056/62b062a77f27a.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f4984bcc-f085-11ec-b81f-a378f72740f8 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f4984bcc-f085-11ec-b81f-a378f72740f8" data-smart-adunit="/132916964,22591738783/kvoa.com/news">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kvoa.com%2Fnews%2Fmore-storms-on-the-way%2Farticle_f4984bcc-f085-11ec-b81f-a378f72740f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=More%20storms%20on%20the%20way...&via=KVOA&url=https%3A%2F%2Fwww.kvoa.com%2Fnews%2Fmore-storms-on-the-way%2Farticle_f4984bcc-f085-11ec-b81f-a378f72740f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kvoa.com/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kvoa.com/tncms/asset/editorial/f4984bcc-f085-11ec-b81f-a378f72740f8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20More%20storms%20on%20the%20way...&body=https%3A%2F%2Fwww.kvoa.com%2Fnews%2Fmore-storms-on-the-way%2Farticle_f4984bcc-f085-11ec-b81f-a378f72740f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f4984bcc-f085-11ec-b81f-a378f72740f8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f4984bcc-f085-11ec-b81f-a378f72740f8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f4984bcc-f085-11ec-b81f-a378f72740f8" class="save-list-f4984bcc-f085-11ec-b81f-a378f72740f8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f4984bcc-f085-11ec-b81f-a378f72740f8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>After a very active weekend, storms will be confined mainly to the south and east of Tucson this afternoon with highs back in the low triple digits!</p><p>We've dried out from Tucson to the west and northwest thanks to a system passing by to the north but the moisture won't be gone for long! The best chance for storms today will be in Cochise, Graham, Greenlee and Santa Cruz County so stay storm alert. Highs will warm to around 100° from Tucson to the west and northwest but that is actually below average for this time of year!</p><p>We'll see an uptick in moisture to the west starting as early as tomorrow morning and that will set us up for a more active day. As of now, the best chance for storms will be south and east with a 60% to 70% chance but we'll have a 40% chance here in Tucson. Expect more of the same the rest of the work week with potentially more coverage the second half of the work week.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The biggest impacts continue to be frequent lightning, damaging wind, blowing dust, and heavy rain at times. We'll continue to keep a close eye on recently burned areas as flash flooding and debris flow will be a concern in those spots.</p><p>Thanks to the active week, temperatures will remain near average with highs ranging between 97° and 102° for the warmest spots the next 7 days!</p><ul><li>Today: Hot, clouds increase (10%). High: 100°</li><li>Tonight: Partly cloudy and warm. Low: 73°</li><li>Tomorrow: Scattered P.M. storms (40%). High: 97°</li></ul><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kvoa.com%2Fnews%2Fmore-storms-on-the-way%2Farticle_f4984bcc-f085-11ec-b81f-a378f72740f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=More%20storms%20on%20the%20way...&via=KVOA&url=https%3A%2F%2Fwww.kvoa.com%2Fnews%2Fmore-storms-on-the-way%2Farticle_f4984bcc-f085-11ec-b81f-a378f72740f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kvoa.com/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kvoa.com/tncms/asset/editorial/f4984bcc-f085-11ec-b81f-a378f72740f8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20More%20storms%20on%20the%20way...&body=https%3A%2F%2Fwww.kvoa.com%2Fnews%2Fmore-storms-on-the-way%2Farticle_f4984bcc-f085-11ec-b81f-a378f72740f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4984bcc-f085-11ec-b81f-a378f72740f8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f4984bcc-f085-11ec-b81f-a378f72740f8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f4984bcc-f085-11ec-b81f-a378f72740f8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f4984bcc-f085-11ec-b81f-a378f72740f8" class="save-list-f4984bcc-f085-11ec-b81f-a378f72740f8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f4984bcc-f085-11ec-b81f-a378f72740f8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                    <a href="/search/?k=%22moisture%22#tncms-source=keyword" class="tag-moisture label label-default" data-tncms-track-dmp='search: moisture' rel="nofollow">Moisture</a>
                </li> <li>
                    <a href="/search/?k=%22tucson%22#tncms-source=keyword" class="tag-tucson label label-default" data-tncms-track-dmp='search: tucson' rel="nofollow">Tucson</a>
                </li> <li>
                    <a href="/search/?k=%22storm%22#tncms-source=keyword" class="tag-storm label label-default" data-tncms-track-dmp='search: storm' rel="nofollow">Storm</a>
                </li> <li>
                    <a href="/search/?k=%22work%20week%22#tncms-source=keyword" class="tag-work-week label label-default" data-tncms-track-dmp='search: work-week' rel="nofollow">Work Week</a>
                </li> <li>
                    <a href="/search/?k=%22meteorology%22#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology' rel="nofollow">Meteorology</a>
                </li> <li>
                    <a href="/search/?k=%22high%22#tncms-source=keyword" class="tag-high label label-default" data-tncms-track-dmp='search: high' rel="nofollow">High</a>
                </li> <li>
                    <a href="/search/?k=%22greenlee%20and%20santa%20cruz%20county%22#tncms-source=keyword" class="tag-greenlee-and-santa-cruz-county label label-default" data-tncms-track-dmp='search: greenlee-and-santa-cruz-county' rel="nofollow">Greenlee And Santa Cruz County</a>
                </li> <li>
                    <a href="/search/?k=%22northwest%22#tncms-source=keyword" class="tag-northwest label label-default" data-tncms-track-dmp='search: northwest' rel="nofollow">Northwest</a>
                </li> </ul>
                    </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-70abae7e-2080-11ec-a27c-9b1af9973fa2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kvoa.com/users/profile/Shea%20Sorenson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Shea Sorenson" src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/avatars/7/0a/bae/70abae7e-2080-11ec-a27c-9b1af9973fa2.ed46f10115e0ece1dab602df99897bc0.png?_dc=1634672961" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kvoa.com/users/profile/Shea%20Sorenson" rel="author" class="tnt-user-profile-link tnt-user-name">Shea Sorenson</a>
                                </h4><p class="tnt-user-title small text-muted">Meteorologist</p>
                                    <p class="card-about">Shea Sorenson is the morning meteorologist at News 4 Tucson. Tune in for your forecast from 4:30 AM to 7 AM and at 12 PM Monday through Friday.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/sheasorensonwx" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://instagram.com/sheasorensonwx" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/sheasorensonwx" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:ssorenson@kvoa.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-70abae7e-2080-11ec-a27c-9b1af9973fa2" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=70abae7e-2080-11ec-a27c-9b1af9973fa2&amp;s=start_time&amp;sd=desc" data-subject="Shea Sorenson" data-description="Whenever Shea Sorenson posts new content, you'll get an email delivered to your inbox with a link." data-name="Shea Sorenson notification" data-author-id="70abae7e-2080-11ec-a27c-9b1af9973fa2" data-user-url="https://www.kvoa.com/users/">
        <i class="fas tnt-star"></i> Follow Shea Sorenson
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.kvoa.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.kvoa.com/users/login/?referer_url=https%3A%2F%2Fwww.kvoa.com%2Fnews%2Fmore-storms-on-the-way%2Farticle_f4984bcc-f085-11ec-b81f-a378f72740f8.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.kvoa.com/users/signup/?referer_url=https%3A%2F%2Fwww.kvoa.com%2Fnews%2Fmore-storms-on-the-way%2Farticle_f4984bcc-f085-11ec-b81f-a378f72740f8.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282777" class="tncms-block">
        <div id="rc-widget-bfcb77" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="221701"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.kvoa.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_PjLUzUjf"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.kvoa.com/news/more-storms-on-the-way/article_f4984bcc-f085-11ec-b81f-a378f72740f8.html"
                        data-article-tags="News"    
                        data-post-id="f4984bcc-f085-11ec-b81f-a378f72740f8">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1105391" class="tncms-block small-headline"><section id="block-1105391" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1105391 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From News 4 Tucson
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1105391-62897bfb-7f6e-5082-9000-5d32d01b660d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-62897bfb-7f6e-5082-9000-5d32d01b660d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/adhs-decides-to-continue-covid-19-modeling-work-with-university-experts-amid-criticism-from-city/article_62897bfb-7f6e-5082-9000-5d32d01b660d.html" class="tnt-asset-link"  aria-label="ADHS decides to continue COVID-19 modeling work with university experts amid criticism from city leaders">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="ADHS decides to continue COVID-19 modeling work with university experts amid criticism from city leaders"
                            class="img-responsive lazyload full blur"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/8f/f8f7d1d2-cdea-5f8e-988a-3a7e7302f154/6137c29c342a3.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/8f/f8f7d1d2-cdea-5f8e-988a-3a7e7302f154/6137c29c342a3.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/8f/f8f7d1d2-cdea-5f8e-988a-3a7e7302f154/6137c29c342a3.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/8f/f8f7d1d2-cdea-5f8e-988a-3a7e7302f154/6137c29c342a3.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/8f/f8f7d1d2-cdea-5f8e-988a-3a7e7302f154/6137c29c342a3.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/8f/f8f7d1d2-cdea-5f8e-988a-3a7e7302f154/6137c29c342a3.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/8f/f8f7d1d2-cdea-5f8e-988a-3a7e7302f154/6137c29c342a3.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/8f/f8f7d1d2-cdea-5f8e-988a-3a7e7302f154/6137c29c342a3.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/8f/f8f7d1d2-cdea-5f8e-988a-3a7e7302f154/6137c29c342a3.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/8f/f8f7d1d2-cdea-5f8e-988a-3a7e7302f154/6137c29c342a3.image.png?resize=1024%2C576 1035w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/8f/f8f7d1d2-cdea-5f8e-988a-3a7e7302f154/6137c29c342a3.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/adhs-decides-to-continue-covid-19-modeling-work-with-university-experts-amid-criticism-from-city/article_62897bfb-7f6e-5082-9000-5d32d01b660d.html" class="tnt-asset-link" aria-label="ADHS decides to continue COVID-19 modeling work with university experts amid criticism from city leaders">
        

        
            ADHS decides to continue COVID-19 modeling work with university experts amid criticism from city leaders</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-07T14:42:12-07:00" class="tnt-date asset-date text-muted">May 7, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1105391-2f354eea-a48d-56cc-a560-c19dbbcf0d5f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2f354eea-a48d-56cc-a560-c19dbbcf0d5f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/officer-involved-shooting-shuts-down-midtown-roadway/article_2f354eea-a48d-56cc-a560-c19dbbcf0d5f.html" class="tnt-asset-link"  aria-label="Officer-involved shooting shuts down midtown roadway">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Officer-involved shooting shuts down midtown roadway"
                            class="img-responsive lazyload full blur"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/0/2a/02a37828-b245-590f-96e7-5007a395ba82/613aaf17ee97e.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/0/2a/02a37828-b245-590f-96e7-5007a395ba82/613aaf17ee97e.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/0/2a/02a37828-b245-590f-96e7-5007a395ba82/613aaf17ee97e.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/0/2a/02a37828-b245-590f-96e7-5007a395ba82/613aaf17ee97e.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/0/2a/02a37828-b245-590f-96e7-5007a395ba82/613aaf17ee97e.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/0/2a/02a37828-b245-590f-96e7-5007a395ba82/613aaf17ee97e.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/0/2a/02a37828-b245-590f-96e7-5007a395ba82/613aaf17ee97e.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/0/2a/02a37828-b245-590f-96e7-5007a395ba82/613aaf17ee97e.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/0/2a/02a37828-b245-590f-96e7-5007a395ba82/613aaf17ee97e.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/0/2a/02a37828-b245-590f-96e7-5007a395ba82/613aaf17ee97e.image.png?resize=1024%2C576 1035w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/0/2a/02a37828-b245-590f-96e7-5007a395ba82/613aaf17ee97e.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/officer-involved-shooting-shuts-down-midtown-roadway/article_2f354eea-a48d-56cc-a560-c19dbbcf0d5f.html" class="tnt-asset-link" aria-label="Officer-involved shooting shuts down midtown roadway">
        

        
            Officer-involved shooting shuts down midtown roadway</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-20T15:53:48-07:00" class="tnt-date asset-date text-muted">Aug 20, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1105391-8b2a38b5-d9d6-540c-993e-0e89473aa630" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8b2a38b5-d9d6-540c-993e-0e89473aa630 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/new-york-raises-smoking-age-to-21/article_8b2a38b5-d9d6-540c-993e-0e89473aa630.html" class="tnt-asset-link"  aria-label="New York raises smoking age to 21">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New York raises smoking age to 21"
                            class="img-responsive lazyload full blur"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/51/551e8c10-a1b9-50c9-8971-a1f00042b40d/61314536cb401.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/51/551e8c10-a1b9-50c9-8971-a1f00042b40d/61314536cb401.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/51/551e8c10-a1b9-50c9-8971-a1f00042b40d/61314536cb401.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/51/551e8c10-a1b9-50c9-8971-a1f00042b40d/61314536cb401.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/51/551e8c10-a1b9-50c9-8971-a1f00042b40d/61314536cb401.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/51/551e8c10-a1b9-50c9-8971-a1f00042b40d/61314536cb401.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/51/551e8c10-a1b9-50c9-8971-a1f00042b40d/61314536cb401.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/51/551e8c10-a1b9-50c9-8971-a1f00042b40d/61314536cb401.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/51/551e8c10-a1b9-50c9-8971-a1f00042b40d/61314536cb401.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/51/551e8c10-a1b9-50c9-8971-a1f00042b40d/61314536cb401.image.png?resize=1024%2C576 1035w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/51/551e8c10-a1b9-50c9-8971-a1f00042b40d/61314536cb401.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/new-york-raises-smoking-age-to-21/article_8b2a38b5-d9d6-540c-993e-0e89473aa630.html" class="tnt-asset-link" aria-label="New York raises smoking age to 21">
        

        
            New York raises smoking age to 21</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-07-16T16:19:19-07:00" class="tnt-date asset-date text-muted">Jul 16, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1105391-74b4b508-81f7-5d1e-9d01-19719d682d31" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-74b4b508-81f7-5d1e-9d01-19719d682d31 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/coronavirus/judge-set-to-rule-on-bars-lawsuit-against-ducey/article_74b4b508-81f7-5d1e-9d01-19719d682d31.html" class="tnt-asset-link"  aria-label="Judge set to rule on bars’ lawsuit against Ducey">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Judge set to rule on bars’ lawsuit against Ducey"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/bf/fbf472e0-30bf-5770-9c2e-a6f5985a28aa/61394ee5b32df.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/bf/fbf472e0-30bf-5770-9c2e-a6f5985a28aa/61394ee5b32df.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/bf/fbf472e0-30bf-5770-9c2e-a6f5985a28aa/61394ee5b32df.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/bf/fbf472e0-30bf-5770-9c2e-a6f5985a28aa/61394ee5b32df.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/bf/fbf472e0-30bf-5770-9c2e-a6f5985a28aa/61394ee5b32df.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/bf/fbf472e0-30bf-5770-9c2e-a6f5985a28aa/61394ee5b32df.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/bf/fbf472e0-30bf-5770-9c2e-a6f5985a28aa/61394ee5b32df.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/bf/fbf472e0-30bf-5770-9c2e-a6f5985a28aa/61394ee5b32df.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/bf/fbf472e0-30bf-5770-9c2e-a6f5985a28aa/61394ee5b32df.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/bf/fbf472e0-30bf-5770-9c2e-a6f5985a28aa/61394ee5b32df.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/bf/fbf472e0-30bf-5770-9c2e-a6f5985a28aa/61394ee5b32df.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/bf/fbf472e0-30bf-5770-9c2e-a6f5985a28aa/61394ee5b32df.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/bf/fbf472e0-30bf-5770-9c2e-a6f5985a28aa/61394ee5b32df.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/bf/fbf472e0-30bf-5770-9c2e-a6f5985a28aa/61394ee5b32df.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/bf/fbf472e0-30bf-5770-9c2e-a6f5985a28aa/61394ee5b32df.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/coronavirus" class="tnt-section-tag">Coronavirus</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/judge-set-to-rule-on-bars-lawsuit-against-ducey/article_74b4b508-81f7-5d1e-9d01-19719d682d31.html" class="tnt-asset-link" aria-label="Judge set to rule on bars’ lawsuit against Ducey">
        

        
            Judge set to rule on bars’ lawsuit against Ducey</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-04T23:00:43-07:00" class="tnt-date asset-date text-muted">Sep 4, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1105391-3e0edacf-2900-5d5b-81eb-911b4ad4c062" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3e0edacf-2900-5d5b-81eb-911b4ad4c062 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/disney-security-guard-arrested-buck-naked-in-prostitution-sting/article_3e0edacf-2900-5d5b-81eb-911b4ad4c062.html" class="tnt-asset-link"  aria-label="Disney security guard arrested ‘buck naked’ in prostitution sting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Disney security guard arrested ‘buck naked’ in prostitution sting"
                            class="img-responsive lazyload full blur"
                            width="1500"
                            height="844"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/59/5598b482-c28e-5b21-af90-e1ec803346c4/6131af0cd13c1.image.jpg?crop=1500%2C844%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/59/5598b482-c28e-5b21-af90-e1ec803346c4/6131af0cd13c1.image.jpg?crop=1500%2C844%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/59/5598b482-c28e-5b21-af90-e1ec803346c4/6131af0cd13c1.image.jpg?crop=1500%2C844%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/59/5598b482-c28e-5b21-af90-e1ec803346c4/6131af0cd13c1.image.jpg?crop=1500%2C844%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/59/5598b482-c28e-5b21-af90-e1ec803346c4/6131af0cd13c1.image.jpg?crop=1500%2C844%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/59/5598b482-c28e-5b21-af90-e1ec803346c4/6131af0cd13c1.image.jpg?crop=1500%2C844%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/59/5598b482-c28e-5b21-af90-e1ec803346c4/6131af0cd13c1.image.jpg?crop=1500%2C844%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/59/5598b482-c28e-5b21-af90-e1ec803346c4/6131af0cd13c1.image.jpg?crop=1500%2C844%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/59/5598b482-c28e-5b21-af90-e1ec803346c4/6131af0cd13c1.image.jpg?crop=1500%2C844%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/59/5598b482-c28e-5b21-af90-e1ec803346c4/6131af0cd13c1.image.jpg?crop=1500%2C844%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/59/5598b482-c28e-5b21-af90-e1ec803346c4/6131af0cd13c1.image.jpg?crop=1500%2C844%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/59/5598b482-c28e-5b21-af90-e1ec803346c4/6131af0cd13c1.image.jpg?crop=1500%2C844%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/59/5598b482-c28e-5b21-af90-e1ec803346c4/6131af0cd13c1.image.jpg?crop=1500%2C844%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/59/5598b482-c28e-5b21-af90-e1ec803346c4/6131af0cd13c1.image.jpg?crop=1500%2C844%2C0%2C0&resize=1500%2C844&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/5/59/5598b482-c28e-5b21-af90-e1ec803346c4/6131af0cd13c1.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/disney-security-guard-arrested-buck-naked-in-prostitution-sting/article_3e0edacf-2900-5d5b-81eb-911b4ad4c062.html" class="tnt-asset-link" aria-label="Disney security guard arrested ‘buck naked’ in prostitution sting">
        

        
            Disney security guard arrested ‘buck naked’ in prostitution sting</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-12-12T10:51:34-07:00" class="tnt-date asset-date text-muted">Dec 12, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1105391-87408a90-874d-5678-8393-734bdf23e77e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-87408a90-874d-5678-8393-734bdf23e77e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/a-kentucky-pet-store-owner-is-outraged-after-a-theft-that-was-caught-on-camera/article_87408a90-874d-5678-8393-734bdf23e77e.html" class="tnt-asset-link"  aria-label="A Kentucky pet store owner is outraged after a theft that was caught on camera">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="A Kentucky pet store owner is outraged after a theft that was caught on camera"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/b8/fb867da8-6288-5586-9cb7-9763612a1139/61314e36ecfaa.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/b8/fb867da8-6288-5586-9cb7-9763612a1139/61314e36ecfaa.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/b8/fb867da8-6288-5586-9cb7-9763612a1139/61314e36ecfaa.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/b8/fb867da8-6288-5586-9cb7-9763612a1139/61314e36ecfaa.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/b8/fb867da8-6288-5586-9cb7-9763612a1139/61314e36ecfaa.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/b8/fb867da8-6288-5586-9cb7-9763612a1139/61314e36ecfaa.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/b8/fb867da8-6288-5586-9cb7-9763612a1139/61314e36ecfaa.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/b8/fb867da8-6288-5586-9cb7-9763612a1139/61314e36ecfaa.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/b8/fb867da8-6288-5586-9cb7-9763612a1139/61314e36ecfaa.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/b8/fb867da8-6288-5586-9cb7-9763612a1139/61314e36ecfaa.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/b8/fb867da8-6288-5586-9cb7-9763612a1139/61314e36ecfaa.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/b8/fb867da8-6288-5586-9cb7-9763612a1139/61314e36ecfaa.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/assets/v3/editorial/f/b8/fb867da8-6288-5586-9cb7-9763612a1139/61314e36ecfaa.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/a-kentucky-pet-store-owner-is-outraged-after-a-theft-that-was-caught-on-camera/article_87408a90-874d-5678-8393-734bdf23e77e.html" class="tnt-asset-link" aria-label="A Kentucky pet store owner is outraged after a theft that was caught on camera">
        

        
            A Kentucky pet store owner is outraged after a theft that was caught on camera</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-03-07T15:59:54-07:00" class="tnt-date asset-date text-muted">Mar 7, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282780" class="tncms-block">
        <script id="25155fdeec144c6ca7e6d1663d38b68b">(new Image()).src = 'https://capi.connatix.com/tr/si?token=2bdc70df-35a9-4fa8-9fac-514cc8b0e302';  cnxps.cmd.push(function () {    cnxps({      playerId: "2bdc70df-35a9-4fa8-9fac-514cc8b0e302"    }).render("25155fdeec144c6ca7e6d1663d38b68b");  });</script>
    </div><div id="tncms-block-1109299" class="tncms-block"><section id="block-1109299" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1109299 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1109299" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1109299" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1105565" class="tncms-block small-button"><section id="block-1105565" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/news-4-tucson/id1582522406" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6e07ce-0b2d-11ec-bb08-1bbe611a8286.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6e07ce-0b2d-11ec-bb08-1bbe611a8286.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6e07ce-0b2d-11ec-bb08-1bbe611a8286.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6e07ce-0b2d-11ec-bb08-1bbe611a8286.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6e07ce-0b2d-11ec-bb08-1bbe611a8286.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6e07ce-0b2d-11ec-bb08-1bbe611a8286.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6e07ce-0b2d-11ec-bb08-1bbe611a8286.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6e07ce-0b2d-11ec-bb08-1bbe611a8286.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6e07ce-0b2d-11ec-bb08-1bbe611a8286.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6e07ce-0b2d-11ec-bb08-1bbe611a8286.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6e07ce-0b2d-11ec-bb08-1bbe611a8286.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1105566" class="tncms-block small-button"><section id="block-1105566" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.whiz.amb.kvoa" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6f2e38-0b2d-11ec-bb09-bb0cde06be2b.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6f2e38-0b2d-11ec-bb09-bb0cde06be2b.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6f2e38-0b2d-11ec-bb09-bb0cde06be2b.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6f2e38-0b2d-11ec-bb09-bb0cde06be2b.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6f2e38-0b2d-11ec-bb09-bb0cde06be2b.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6f2e38-0b2d-11ec-bb09-bb0cde06be2b.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6f2e38-0b2d-11ec-bb09-bb0cde06be2b.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6f2e38-0b2d-11ec-bb09-bb0cde06be2b.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6f2e38-0b2d-11ec-bb09-bb0cde06be2b.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6f2e38-0b2d-11ec-bb09-bb0cde06be2b.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/2c6f2e38-0b2d-11ec-bb09-bb0cde06be2b.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1105567" class="tncms-block bigger-button"><section id="block-1105567" class="block emphasis-h3   " ><div id="promo-button-1105567" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1105376" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1105376" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/kvoa.com/content/tncms/custom/image/514a6bf4-89b4-11ec-9d00-8701a515c578.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1105377" class="tncms-block social-links padding-top padding-bottom"><div id="follow-links-1105377" class="follow-links display-small default">
    
    <section id="block-1105377" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/kvoa4/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://twitter.com/KVOA" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/news4tucson" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kvoa.com",
  "sameAs" : ["https://www.facebook.com/kvoa4/","https://twitter.com/KVOA","https://www.instagram.com/news4tucson"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1105379" class="tncms-block"><section id="block-1105379" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1105379 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1105378" class="tncms-block"><section id="block-1105378" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1105378 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/kvoa.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-closed-captioning"  href="/contact/closed-captioning/"  tabindex="0" >
                    <span class="nav-label ">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-kvoa"  href="/contact/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise with KVOA</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kvoa-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/KVOA"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KVOA FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-k04qp-d-public-file"  href="https://publicfiles.fcc.gov/tv-profile/K04QP-D"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">K04QP-D Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kvoa-k04qp-d-eeo-report"  href="https://www.kvoa.com/content/tncms/assets/v3/editorial/7/d9/7d97898c-e1f0-11ec-97fc-3fedfaada8a9/6297d7e5d1aca.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KVOA - K04QP-D EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-services"  href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1105380" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1105380"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Allen Media Broadcasting</a>, 209 West Elm Street, Tucson, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f4984bcc-f085-11ec-b81f-a378f72740f8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "weather", "weather/forecast", "townnews/meteorology"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["moisture", "tucson", "storm", "work week", "meteorology", "high", "greenlee and santa cruz county", "northwest"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1105414'),
            query_input = d.getElementById('site-search-1105414-term'),
            search_dropdown = d.getElementById('site-search-1105414-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1105414 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1105407'),
            query_input = d.getElementById('site-search-1105407-term'),
            search_dropdown = d.getElementById('site-search-1105407-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1105407 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_f4984bcc_f085_11ec_b81f_a378f72740f8_photo_modal();
                        });
                    }  else {
                        carouselInit_f4984bcc_f085_11ec_b81f_a378f72740f8_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_f4984bcc_f085_11ec_b81f_a378f72740f8_photo_modal() {
                var gallery_ad_f4984bcc_f085_11ec_b81f_a378f72740f8_photo_modal = false;
                var gallery_changed_f4984bcc_f085_11ec_b81f_a378f72740f8_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal .owl-stage-outer").height( $('#carousel-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_f4984bcc_f085_11ec_b81f_a378f72740f8_photo_modal = $('#gallery-items-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal').data('owlCarousel');
                $('#carousel-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f4984bcc_f085_11ec_b81f_a378f72740f8_photo_modal.prev();
                });
                $('#carousel-f4984bcc-f085-11ec-b81f-a378f72740f8-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f4984bcc_f085_11ec_b81f_a378f72740f8_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_f4984bcc_f085_11ec_b81f_a378f72740f8();
                        });
                    }  else {
                        carouselInit_f4984bcc_f085_11ec_b81f_a378f72740f8();
                    }
                });// Carousel initialization
            function carouselInit_f4984bcc_f085_11ec_b81f_a378f72740f8() {
                var gallery_ad_f4984bcc_f085_11ec_b81f_a378f72740f8 = false;
                var gallery_changed_f4984bcc_f085_11ec_b81f_a378f72740f8 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-f4984bcc-f085-11ec-b81f-a378f72740f8').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f4984bcc-f085-11ec-b81f-a378f72740f8 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f4984bcc-f085-11ec-b81f-a378f72740f8');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f4984bcc-f085-11ec-b81f-a378f72740f8 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-f4984bcc-f085-11ec-b81f-a378f72740f8 .owl-stage-outer").height( $('#carousel-f4984bcc-f085-11ec-b81f-a378f72740f8 .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-f4984bcc-f085-11ec-b81f-a378f72740f8 .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-f4984bcc-f085-11ec-b81f-a378f72740f8 .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-f4984bcc-f085-11ec-b81f-a378f72740f8 .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_f4984bcc_f085_11ec_b81f_a378f72740f8 = $('#gallery-items-f4984bcc-f085-11ec-b81f-a378f72740f8').data('owlCarousel');
                $('#carousel-f4984bcc-f085-11ec-b81f-a378f72740f8 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f4984bcc_f085_11ec_b81f_a378f72740f8.prev();
                });
                $('#carousel-f4984bcc-f085-11ec-b81f-a378f72740f8 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f4984bcc_f085_11ec_b81f_a378f72740f8.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("spot-im-login-start", function(event) {window.location.href = "/users/signup/?referer_url=%2Fnews%2Fmore-storms-on-the-way%2Farticle_f4984bcc-f085-11ec-b81f-a378f72740f8.html"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kvoa.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>